<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta name="viewport" content="width=device-width, initial-scale=1" />
		<meta charset="UTF-8"/>
		<link rel="shortcut icon" href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/themes/windows-blogs/images/favicon.ico" />
		<title>Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store | Windows Experience Blog</title>

<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store | Windows Experience Blog" />
<meta property="og:description" content="We’re counting down to 2020 with another round of Microsoft Store deals in the U.S., offering huge savings across Xbox and PC digital games, movies, TV, apps and more. It’s our biggest Xbox sale of the holiday season, with deals across your favorite games, consoles, controllers and more. From up to 67% off on digital &hellip;" />
<meta property="og:url" content="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" />
<meta property="og:site_name" content="Windows Experience Blog" />
<meta property="article:tag" content="Holiday Shopping" />
<meta property="article:tag" content="Microsoft Store" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2019-12-23T14:00:14+00:00" />
<meta property="og:image" content="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a.jpg" />
<meta property="og:image:secure_url" content="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a.jpg" />
<meta property="og:image:width" content="1760" />
<meta property="og:image:height" content="856" />
<meta property="og:image:alt" content="Xbox games" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="We’re counting down to 2020 with another round of Microsoft Store deals in the U.S., offering huge savings across Xbox and PC digital games, movies, TV, apps and more. It’s our biggest Xbox sale of the holiday season, with deals across your favorite games, consoles, controllers and more. From up to 67% off on digital [&hellip;]" />
<meta name="twitter:title" content="Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store | Windows Experience Blog" />
<meta name="twitter:image" content="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//az725175.vo.msecnd.net' />
<link rel='dns-prefetch' href='//c.microsoft.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.microsoft.com' />
<link rel='dns-prefetch' href='//c.s-microsoft.com' />
<link rel='dns-prefetch' href='//s.w.org' />
     <script>
		function clicktaleTracking() {
			var s = document.createElement( 'script' );
			var src = "https://cdnssl.clicktale.net/www07/ptc/959721af-e707-44b6-9b6a-d14f3ec0f756.js";
			s.setAttribute( 'src', src );
			document.body.appendChild( s );
		}
     </script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blogs.windows.com\/windowsexperience\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wb-css'  href='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/themes/windows-blogs/assets/css/windows-blogs.min.css?ver=1576610995' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript' src='https://az725175.vo.msecnd.net/scripts/jsll-4.js'></script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/themes/windows-blogs/includes/announcement/js/jquery.cookies.js?ver=1576611011'></script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/themes/windows-blogs/includes/announcement/js/cookie-helper.js?ver=1576611011'></script>
<link rel='https://api.w.org/' href='https://blogs.windows.com/windowsexperience/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blogs.windows.com/windowsexperience/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blogs.windows.com/windowsexperience/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://blogs.windows.com/windowsexperience/?p=173366' />
<link rel="alternate" type="application/json+oembed" href="https://blogs.windows.com/windowsexperience/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.windows.com%2Fwindowsexperience%2F2019%2F12%2F23%2Fcountdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blogs.windows.com/windowsexperience/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblogs.windows.com%2Fwindowsexperience%2F2019%2F12%2F23%2Fcountdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store%2F&#038;format=xml" />
			<meta property="fb:pages" content="30968512668" />
							<meta property="ia:markup_url" content="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/?ia_markup=1" />
				<link rel="stylesheet" href="https://www.microsoft.com/onerfstatics/marketingsites-eus-prod/west-european/shell/_scrf/css/themes=default.device=uplevel_web_pc/ec-7c12d3/e8-384624/b6-34f58f/1f-2a061b/b4-7baaf4/66-04254c/dd-fa624e/63-a07f4c?ver=2.0" type="text/css" media="all" /><link rel='stylesheet' href='https://statics-marketingsites-eus-ms-com.akamaized.net/statics/override.css?c=7' type='text/css' /><link rel='stylesheet' href='https://c.s-microsoft.com/mscc/statics/mscc-0.4.1.min.css' type='text/css' /><style type='text/css'>img#wpstats{display:none}</style><link type="text/plain" rel="author" href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/themes/windows-blogs/humans.txt" /><link rel="amphtml" href="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store" />
<meta property="og:url" content="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" />
<meta property="og:description" content="We’re counting down to 2020 with another round of Microsoft Store deals in the U.S., offering huge savings across Xbox and PC digital games, movies, TV, apps and more. It’s our biggest Xbox sale of…" />
<meta property="article:published_time" content="2019-12-23T14:00:14+00:00" />
<meta property="article:modified_time" content="2019-12-23T14:00:14+00:00" />
<meta property="og:site_name" content="Windows Experience Blog" />
<meta property="og:image" content="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a.jpg" />
<meta property="og:image:width" content="1760" />
<meta property="og:image:height" content="856" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store" />
<meta name="twitter:image" content="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<meta name="awa-pageType" content="Post">
						<meta name="awa-market" content="en-us">
						<meta name="awa-env" content="Production">
						<meta name="awa‐asst" content="173366">
				<!-- JSLL tracking -->
	<script>
		var config = {
			syncMuid: awa.utils.isValueAssigned(awa.cookie.getCookie("MSCC")),
			userConsentCookieName: "MSCC",
			coreData: {
				appId: "WindowsBlog",
			},
		};
		awa.init(config);
	</script>
	<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/sites/2/2016/12/cropped-cropped-Windows-logo1-70x70.png" sizes="32x32" />
<link rel="icon" href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/sites/2/2016/12/cropped-cropped-Windows-logo1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/sites/2/2016/12/cropped-cropped-Windows-logo1-300x300.png" />
<meta name="msapplication-TileImage" content="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/sites/2/2016/12/cropped-cropped-Windows-logo1-300x300.png" />
	</head>
	<body class="post-template-default single single-post postid-173366 single-format-standard microsoft-uhf blog-id-2">
	<div id="top"></div>
<div class="skip-links" role="navigation">
	<a href="#main-content">Skip to Content</a>
	<a href="#footerArea">Skip to Footer</a>
</div>	<header class="main-header has-site-navigation" id="main-header" role="banner" aria-label="Header">

					<uhf_header>
				<div id="headerArea" class="uhf"  data-m='{"cN":"headerArea","cT":"Area_coreuiArea","id":"a1Body","sN":1,"aN":"Body"}'>
                <div id="headerRegion"     data-region-key="headerregion" data-m='{"cN":"headerRegion","cT":"Region_coreui-region","id":"r1a1","sN":1,"aN":"a1"}' >

    <div  id="headerUniversalHeader" data-m='{"cN":"headerUniversalHeader","cT":"Module_coreui-universalheader","id":"m1r1a1","sN":1,"aN":"r1a1"}'  data-module-id="Category|headerRegion|coreui-region|headerUniversalHeader|coreui-universalheader">
        

                        <div id="epb" class="x-hidden x-hidden-vp-mobile-st uhfc-universal-context context-uhf" data-m='{"cN":"epb_cont","cT":"Container","id":"c1m1r1a1","sN":1,"aN":"m1r1a1"}'>

<div class="c-uhfh-alert f-information epb-container theme-light" role="dialog" aria-label="banner" data-m='{"cT":"Container","id":"c1c1m1r1a1","sN":1,"aN":"c1m1r1a1"}' data-pb="{&quot;EnableOnChrome&quot;:true,&quot;EnableOnFireFox&quot;:true,&quot;CookieExpiry&quot;:30,&quot;ExtensionURlForChrome&quot;:&quot;https://browserdefaults.microsoft.com/BNP/redirect?br=gc&amp;xid=3&amp;channel=uhf&quot;,&quot;ExtensionURlForFirefox&quot;:&quot;https://browserdefaults.microsoft.com/BNP/redirect?br=mf&amp;xid=2&amp;channel=uhf&quot;}">
	<div>
		<p class="c-paragraph">
				<img alt="Get the Bing + MSN extension" data-src="https://img-prod-cms-rt-microsoft-com.akamaized.net/cms/api/am/imageFileData/RE3zcX5?ver=0d48" src="" class="f-img-lzy" />

			<span class="c-text-group">
				<span class="epb-launch">Breaking news from around the world</span>
				<span class="epb-text">Get the Bing + MSN extension</span>
			</span>
		</p>
		<span class="c-group">
			<button id="close-epb" class="c-action-trigger c-action-cancel glyph-cancel" data-m='{"cN":"PB-dismiss_nonnav","id":"nn1c1c1m1r1a1","sN":1,"aN":"c1c1m1r1a1"}' aria-label="No thanks">No thanks</button>
			<a id="epbTryNow" aria-label="Add it now" href="" target="_blank" class="epb-launch c-action-trigger c-action-open" data-m='{"cN":"PB-launch_nav","id":"n2c1c1m1r1a1","sN":2,"aN":"c1c1m1r1a1"}'>Add it now</a>
		</span>
	</div>
</div>


                            
                        </div>

                        <div data-m='{"cN":"cookiebanner_cont","cT":"Container","id":"c2c1m1r1a1","sN":2,"aN":"c1m1r1a1"}'>

<div id="uhfCookieAlert">
    <div id='msccBanner' dir='ltr' data-site-name='Microsoft.OneRenderFramework.Core' data-mscc-version='0.4.1' data-nver='aspnet-3.1.3' data-sver='0.1.2' class='cc-banner' role='alert' aria-labelledby='msccMessage'><div class='cc-container'><svg class='cc-icon cc-v-center' x='0px' y='0px' viewBox='0 0 44 44' height='30px' fill='none' stroke='currentColor'><circle cx='22' cy='22' r='20' stroke-width='2'></circle><line x1='22' x2='22' y1='18' y2='33' stroke-width='3'></line><line x1='22' x2='22' y1='12' y2='15' stroke-width='3'></line></svg> <span id='msccMessage' class='cc-v-center cc-text' tabindex='0'>This site uses cookies for analytics, personalized content and ads. By continuing to browse this site, you agree to this use.</span> <a href='https://go.microsoft.com/fwlink/?linkid=845480' target='_top' aria-label='Learn more about Microsoft&#39;s Cookie Policy' id='msccLearnMore' class='cc-link cc-v-center cc-float-right' data-mscc-ic='false'>Learn more</a></div></div>
</div>

                            
                        </div>



        <a id="uhfSkipToMain" class="m-skip-to-main" href="" tabindex="0" data-m='{"cN":"Skip to content_nonnav","id":"nn3c1m1r1a1","sN":3,"aN":"c1m1r1a1"}'>Skip to main content</a>


<header class="c-uhfh context-uhf no-js c-sgl-stck c-category-header " itemscope="itemscope" data-header-footprint="/WindowsBlogs/WindowsBlogsheader, fromService: True"   data-magict="true"  itemtype="http://schema.org/Organization">
    <div class="theme-light js-global-head f-closed  global-head-cont" data-m='{"cN":"Universal Header_cont","cT":"Container","id":"c4c1m1r1a1","sN":4,"aN":"c1m1r1a1"}'>
        <div class="c-uhfh-gcontainer-st">
            <button type="button" class="c-action-trigger c-glyph glyph-global-nav-button" aria-label="All Microsoft expand to see list of Microsoft products and services" aria-expanded="false" data-m='{"cN":"Mobile menu button_nonnav","id":"nn1c4c1m1r1a1","sN":1,"aN":"c4c1m1r1a1"}'></button>
            <button type="button" class="c-action-trigger c-glyph glyph-arrow-htmllegacy" aria-label="Close search" aria-expanded="false" data-m='{"cN":"Close Search_nonnav","id":"nn2c4c1m1r1a1","sN":2,"aN":"c4c1m1r1a1"}'></button>
                    <a id="uhfLogo" class="c-logo c-sgl-stk-uhfLogo" itemprop="url" href="https://www.microsoft.com" aria-label="Microsoft" data-m='{"cN":"GlobalNav_Logo_cont","cT":"Container","id":"c3c4c1m1r1a1","sN":3,"aN":"c4c1m1r1a1"}'>
                        <img alt="" itemprop="logo" itemscope="itemscope" class="c-image" src="https://img-prod-cms-rt-microsoft-com.akamaized.net/cms/api/am/imageFileData/RE1Mu3b?ver=5c31" role="presentation" aria-hidden="true" />
                        <span role="presentation" aria-hidden="true">Microsoft</span>
                    </a>
            <div class="f-mobile-title">
                <button type="button" class="c-action-trigger c-glyph glyph-chevron-left" aria-label="See more menu options" data-m='{"cN":"Mobile back button_nonnav","id":"nn4c4c1m1r1a1","sN":4,"aN":"c4c1m1r1a1"}'></button>
                <span data-global-title="Microsoft home" class="js-mobile-title">Windows Blogs</span>
                <button type="button" class="c-action-trigger c-glyph glyph-chevron-right" aria-label="See more menu options" data-m='{"cN":"Mobile forward button_nonnav","id":"nn5c4c1m1r1a1","sN":5,"aN":"c4c1m1r1a1"}'></button>
            </div>
                    <div class="c-show-pipe x-hidden-vp-mobile-st">
                        <a id="uhfCatLogo" class="c-logo c-cat-logo" href="https://blogs.windows.com" aria-label="Windows Blogs" itemprop="url" data-m='{"cN":"CatNav_Windows Blogs_nav","id":"n6c4c1m1r1a1","sN":6,"aN":"c4c1m1r1a1"}'>
                                <span>Windows Blogs</span>
                        </a>
                    </div>
                <div class="cat-logo-button-cont x-hidden">
                        <button type="button" id="uhfCatLogoButton" class="c-cat-logo-button x-hidden" aria-expanded="false" aria-label="Windows Blogs" data-m='{"cN":"Windows Blogs_nonnav","id":"nn7c4c1m1r1a1","sN":7,"aN":"c4c1m1r1a1"}'>
                            Windows Blogs
                        </button>
                </div>



                    <nav id="uhf-g-nav" aria-label="Contextual menu" class="c-uhfh-gnav" data-m='{"cN":"Category nav_cont","cT":"Container","id":"c8c4c1m1r1a1","sN":8,"aN":"c4c1m1r1a1"}'>
            <ul class="js-paddle-items">
                    <li class="single-link js-nav-menu x-hidden-none-mobile-vp uhf-menu-item">
                        <a class="c-uhf-nav-link" href="https://blogs.windows.com" data-m='{"cN":"CatNav_Home_nav","id":"n1c8c4c1m1r1a1","sN":1,"aN":"c8c4c1m1r1a1"}' > Home </a>
                    </li>
                                        <li class="single-link js-nav-menu uhf-menu-item">
                            <a id="windows-10" class="c-uhf-nav-link" href="/windowsexperience" data-m='{"cN":"CatNav_WIndows 10_nav","id":"n2c8c4c1m1r1a1","sN":2,"aN":"c8c4c1m1r1a1"}'>Windows 10</a>
                        </li>
                        <li class="single-link js-nav-menu uhf-menu-item">
                            <a id="devices" class="c-uhf-nav-link" href="/devices" data-m='{"cN":"CatNav_Devices_nav","id":"n3c8c4c1m1r1a1","sN":3,"aN":"c8c4c1m1r1a1"}'>Devices</a>
                        </li>
                        <li class="single-link js-nav-menu uhf-menu-item">
                            <a id="windows-developer" class="c-uhf-nav-link" href="/windowsdeveloper" data-m='{"cN":"CatNav_Windows Developer_nav","id":"n4c8c4c1m1r1a1","sN":4,"aN":"c8c4c1m1r1a1"}'>Windows Developer</a>
                        </li>
                        <li class="single-link js-nav-menu uhf-menu-item">
                            <a id="microsoft-edge-developer" class="c-uhf-nav-link" href="/msedgedev" data-m='{"cN":"CatNav_Microsoft Edge_nav","id":"n5c8c4c1m1r1a1","sN":5,"aN":"c8c4c1m1r1a1"}'>Microsoft Edge</a>
                        </li>
                        <li class="single-link js-nav-menu uhf-menu-item">
                            <a id="c-shellmenu_46" class="c-uhf-nav-link" href="https://www.microsoft.com/en-us/microsoft-365/blog/windows-10/" data-m='{"cN":"CatNav_Microsoft 365_nav","id":"n6c8c4c1m1r1a1","sN":6,"aN":"c8c4c1m1r1a1"}'>Microsoft 365</a>
                        </li>


                <li id="overflow-menu" class="overflow-menu x-hidden uhf-menu-item">
                        <div class="c-uhf-menu js-nav-menu">
        <button data-m='{"pid":"More","id":"nn7c8c4c1m1r1a1","sN":7,"aN":"c8c4c1m1r1a1"}' type="button" aria-label="More" aria-expanded="false">More</button>
        <ul id="overflow-menu-list" aria-hidden="true" class="overflow-menu-list">
        </ul>
    </div>

                </li>
                            </ul>
            
        </nav>


            <div class="c-uhfh-actions" data-m='{"cN":"Header actions_cont","cT":"Container","id":"c9c4c1m1r1a1","sN":9,"aN":"c4c1m1r1a1"}'>
                <div class="wf-menu">        <nav id="uhf-c-nav" aria-label="All microsoft menu" data-m='{"cN":"GlobalNav_cont","cT":"Container","id":"c1c9c4c1m1r1a1","sN":1,"aN":"c9c4c1m1r1a1"}'>
            <ul class="js-paddle-items">
                <li>
                    <div class="c-uhf-menu js-nav-menu">
                        <button type="button" class="c-button-logo all-ms-nav" aria-label="All Microsoft expand to see list of Microsoft products and services" aria-expanded="false" data-m='{"cN":"GlobalNav_More_nonnav","id":"nn1c1c9c4c1m1r1a1","sN":1,"aN":"c1c9c4c1m1r1a1"}'> <span>All Microsoft</span></button>
                        <ul class="f-multi-column f-multi-column-6" aria-hidden="true" data-m='{"cN":"More_cont","cT":"Container","id":"c2c1c9c4c1m1r1a1","sN":2,"aN":"c1c9c4c1m1r1a1"}'>
                                    <li class="c-w0-contr">
            <ul class="c-w0">
        <li class="js-nav-menu single-link" data-m='{"cN":"Office_cont","cT":"Container","id":"c1c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_0" class="js-subm-uhf-nav-link" href="https://products.office.com/en-us/home" data-m='{"cN":"W0Nav_Office_nav","id":"n1c1c2c1c9c4c1m1r1a1","sN":1,"aN":"c1c2c1c9c4c1m1r1a1"}'>Office</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Windows_cont","cT":"Container","id":"c2c2c1c9c4c1m1r1a1","sN":2,"aN":"c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_1" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/windows/" data-m='{"cN":"W0Nav_Windows_nav","id":"n1c2c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c2c1c9c4c1m1r1a1"}'>Windows</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Surface_cont","cT":"Container","id":"c3c2c1c9c4c1m1r1a1","sN":3,"aN":"c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_2" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/surface" data-m='{"cN":"W0Nav_Surface_nav","id":"n1c3c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c2c1c9c4c1m1r1a1"}'>Surface</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Xbox_cont","cT":"Container","id":"c4c2c1c9c4c1m1r1a1","sN":4,"aN":"c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_3" class="js-subm-uhf-nav-link" href="https://www.xbox.com/" data-m='{"cN":"W0Nav_Xbox_nav","id":"n1c4c2c1c9c4c1m1r1a1","sN":1,"aN":"c4c2c1c9c4c1m1r1a1"}'>Xbox</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Deals_cont","cT":"Container","id":"c5c2c1c9c4c1m1r1a1","sN":5,"aN":"c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_4" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/store/b/sale?icid=gm_nav_L0_salepage" data-m='{"cN":"W0Nav_Deals_nav","id":"n1c5c2c1c9c4c1m1r1a1","sN":1,"aN":"c5c2c1c9c4c1m1r1a1"}'>Deals</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Support_cont","cT":"Container","id":"c6c2c1c9c4c1m1r1a1","sN":6,"aN":"c2c1c9c4c1m1r1a1"}'>
            <a id="l1_support" class="js-subm-uhf-nav-link" href="https://support.microsoft.com/en-us" data-m='{"cN":"W0Nav_Support_nav","id":"n1c6c2c1c9c4c1m1r1a1","sN":1,"aN":"c6c2c1c9c4c1m1r1a1"}'>Support</a>
            
        </li>
            </ul>
        </li>

        <li class="f-sub-menu js-nav-menu nested-menu" data-m='{"cT":"Container","id":"c7c2c1c9c4c1m1r1a1","sN":7,"aN":"c2c1c9c4c1m1r1a1"}'>

            <button type="button"   f-multi-parent="true" aria-expanded="false" data-m='{"id":"nn1c7c2c1c9c4c1m1r1a1","sN":1,"aN":"c7c2c1c9c4c1m1r1a1"}'>Software</button>
            <ul aria-hidden="true">
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Software_WindowsApps_cont","cT":"Container","id":"c2c7c2c1c9c4c1m1r1a1","sN":2,"aN":"c7c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_8" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/windows/windows-10-apps" data-m='{"cN":"GlobalNav_More_Software_WindowsApps_nav","id":"n1c2c7c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c7c2c1c9c4c1m1r1a1"}'>Windows apps</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Software_OneDrive_cont","cT":"Container","id":"c3c7c2c1c9c4c1m1r1a1","sN":3,"aN":"c7c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_9" class="js-subm-uhf-nav-link" href="https://onedrive.live.com/about/en-us/" data-m='{"cN":"GlobalNav_More_Software_OneDrive_nav","id":"n1c3c7c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c7c2c1c9c4c1m1r1a1"}'>OneDrive</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Software_Outlook_cont","cT":"Container","id":"c4c7c2c1c9c4c1m1r1a1","sN":4,"aN":"c7c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_10" class="js-subm-uhf-nav-link" href="https://outlook.live.com/owa/" data-m='{"cN":"GlobalNav_More_Software_Outlook_nav","id":"n1c4c7c2c1c9c4c1m1r1a1","sN":1,"aN":"c4c7c2c1c9c4c1m1r1a1"}'>Outlook</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Software_Skype_cont","cT":"Container","id":"c5c7c2c1c9c4c1m1r1a1","sN":5,"aN":"c7c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_11" class="js-subm-uhf-nav-link" href="https://www.skype.com/en/" data-m='{"cN":"GlobalNav_More_Software_Skype_nav","id":"n1c5c7c2c1c9c4c1m1r1a1","sN":1,"aN":"c5c7c2c1c9c4c1m1r1a1"}'>Skype</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Software_OneNote_cont","cT":"Container","id":"c6c7c2c1c9c4c1m1r1a1","sN":6,"aN":"c7c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_12" class="js-subm-uhf-nav-link" href="https://www.onenote.com/" data-m='{"cN":"GlobalNav_More_Software_OneNote_nav","id":"n1c6c7c2c1c9c4c1m1r1a1","sN":1,"aN":"c6c7c2c1c9c4c1m1r1a1"}'>OneNote</a>
            
        </li>
            </ul>
            
        </li>
        <li class="f-sub-menu js-nav-menu nested-menu" data-m='{"cN":"PCsAndDevices_cont","cT":"Container","id":"c8c2c1c9c4c1m1r1a1","sN":8,"aN":"c2c1c9c4c1m1r1a1"}'>

            <button type="button"   f-multi-parent="true" aria-expanded="false" data-m='{"cN":"GlobalNav_PCsAndDevices_nonnav","id":"nn1c8c2c1c9c4c1m1r1a1","sN":1,"aN":"c8c2c1c9c4c1m1r1a1"}'>PCs &amp; Devices  </button>
            <ul aria-hidden="true">
        <li class="js-nav-menu single-link" data-m='{"cN":"More_PCsAndDevices_PCsAndTablets_cont","cT":"Container","id":"c2c8c2c1c9c4c1m1r1a1","sN":2,"aN":"c8c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_14" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/windows/devices" data-m='{"cN":"GlobalNav_More_PCsAndDevices_PCsAndTablets_nav","id":"n1c2c8c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c8c2c1c9c4c1m1r1a1"}'>PCs &amp; tablets</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_PCAndDevices_Accessories_cont","cT":"Container","id":"c3c8c2c1c9c4c1m1r1a1","sN":3,"aN":"c8c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_15" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/accessories/en-us" data-m='{"cN":"GlobalNav_More_PCAndDevices_Accessories_nav","id":"n1c3c8c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c8c2c1c9c4c1m1r1a1"}'>Accessories</a>
            
        </li>
            </ul>
            
        </li>
        <li class="f-sub-menu js-nav-menu nested-menu" data-m='{"cT":"Container","id":"c9c2c1c9c4c1m1r1a1","sN":9,"aN":"c2c1c9c4c1m1r1a1"}'>

            <button type="button"   f-multi-parent="true" aria-expanded="false" data-m='{"id":"nn1c9c2c1c9c4c1m1r1a1","sN":1,"aN":"c9c2c1c9c4c1m1r1a1"}'>Entertainment</button>
            <ul aria-hidden="true">
        <li class="js-nav-menu single-link" data-m='{"cN":"Products_DevicesAndXbox_XboxAndGames_cont","cT":"Container","id":"c2c9c2c1c9c4c1m1r1a1","sN":2,"aN":"c9c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_17" class="js-subm-uhf-nav-link" href="https://www.xbox.com/en-us/games/xbox-one?xr=shellnav" data-m='{"cN":"GlobalNav_Products_DevicesAndXbox_XboxAndGames_nav","id":"n1c2c9c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c9c2c1c9c4c1m1r1a1"}'>Xbox games</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Entertainment_PCGames_cont","cT":"Container","id":"c3c9c2c1c9c4c1m1r1a1","sN":3,"aN":"c9c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_18" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/windows/windows-10-games" data-m='{"cN":"GlobalNav_Entertainment_PCGames_nav","id":"n1c3c9c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c9c2c1c9c4c1m1r1a1"}'>PC games</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Entertainment_WindowsDigitalGames_cont","cT":"Container","id":"c4c9c2c1c9c4c1m1r1a1","sN":4,"aN":"c9c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_19" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/store/games/windows?icid=TopNavWindowsGames" data-m='{"cN":"GlobalNav_More_Entertainment_WindowsDigitalGames_nav","id":"n1c4c9c2c1c9c4c1m1r1a1","sN":1,"aN":"c4c9c2c1c9c4c1m1r1a1"}'>Windows digital games</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Entertainment_MoviesAndTV_cont","cT":"Container","id":"c5c9c2c1c9c4c1m1r1a1","sN":5,"aN":"c9c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_20" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/store/movies-and-tv?icid=TopNavMoviesTv" data-m='{"cN":"GlobalNav_More_Entertainment_MoviesAndTV_nav","id":"n1c5c9c2c1c9c4c1m1r1a1","sN":1,"aN":"c5c9c2c1c9c4c1m1r1a1"}'>Movies &amp; TV</a>
            
        </li>
            </ul>
            
        </li>
        <li class="f-sub-menu js-nav-menu nested-menu" data-m='{"cT":"Container","id":"c10c2c1c9c4c1m1r1a1","sN":10,"aN":"c2c1c9c4c1m1r1a1"}'>

            <button type="button"   f-multi-parent="true" aria-expanded="false" data-m='{"id":"nn1c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c10c2c1c9c4c1m1r1a1"}'>Business</button>
            <ul aria-hidden="true">
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Business_MicrosoftAzure_cont","cT":"Container","id":"c2c10c2c1c9c4c1m1r1a1","sN":2,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_22" class="js-subm-uhf-nav-link" href="https://azure.microsoft.com/en-us/" data-m='{"cN":"GlobalNav_More_Business_MicrosoftAzure_nav","id":"n1c2c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c10c2c1c9c4c1m1r1a1"}'>Microsoft Azure</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Business_MicrosoftDynamics365_cont","cT":"Container","id":"c3c10c2c1c9c4c1m1r1a1","sN":3,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_23" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/dynamics365/home" data-m='{"cN":"GlobalNav_More_Business_MicrosoftDynamics365_nav","id":"n1c3c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c10c2c1c9c4c1m1r1a1"}'>Microsoft Dynamics 365</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Business_Microsoft365_cont","cT":"Container","id":"c4c10c2c1c9c4c1m1r1a1","sN":4,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_24" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/microsoft-365" data-m='{"cN":"GlobalNav_Business_Microsoft365_nav","id":"n1c4c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c4c10c2c1c9c4c1m1r1a1"}'>Microsoft 365</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Business_Enterprise_cont","cT":"Container","id":"c5c10c2c1c9c4c1m1r1a1","sN":5,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_25" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/enterprise" data-m='{"cN":"GlobalNav_More_Business_Enterprise_nav","id":"n1c5c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c5c10c2c1c9c4c1m1r1a1"}'>Microsoft Industry</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Business_DataPlatform_cont","cT":"Container","id":"c6c10c2c1c9c4c1m1r1a1","sN":6,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_26" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/sql-server/ " data-m='{"cN":"GlobalNav_More_Business_DataPlatform_nav","id":"n1c6c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c6c10c2c1c9c4c1m1r1a1"}'>Data platform</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_MicrosoftAdvertising_cont","cT":"Container","id":"c7c10c2c1c9c4c1m1r1a1","sN":7,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_27" class="js-subm-uhf-nav-link" href="https://go.microsoft.com/fwlink/?linkid=2026638" data-m='{"cN":"GlobalNav_More_MicrosoftAdvertising_nav","id":"n1c7c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c7c10c2c1c9c4c1m1r1a1"}'>Microsoft Advertising</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Business_Licensing_cont","cT":"Container","id":"c8c10c2c1c9c4c1m1r1a1","sN":8,"aN":"c10c2c1c9c4c1m1r1a1"}'>
            <a id="Licensing" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/licensing/default" data-m='{"cN":"GlobalNav_Business_Licensing_nav","id":"n1c8c10c2c1c9c4c1m1r1a1","sN":1,"aN":"c8c10c2c1c9c4c1m1r1a1"}'>Licensing</a>
            
        </li>
            </ul>
            
        </li>
        <li class="f-sub-menu js-nav-menu nested-menu" data-m='{"cT":"Container","id":"c11c2c1c9c4c1m1r1a1","sN":11,"aN":"c2c1c9c4c1m1r1a1"}'>

            <button type="button"   f-multi-parent="true" aria-expanded="false" data-m='{"id":"nn1c11c2c1c9c4c1m1r1a1","sN":1,"aN":"c11c2c1c9c4c1m1r1a1"}'>Developer &amp; IT  </button>
            <ul aria-hidden="true">
        <li class="js-nav-menu single-link" data-m='{"cN":"More_DeveloperAndIT_.Net_cont","cT":"Container","id":"c2c11c2c1c9c4c1m1r1a1","sN":2,"aN":"c11c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_30" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/net/" data-m='{"cN":"GlobalNav_More_DeveloperAndIT_.Net_nav","id":"n1c2c11c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c11c2c1c9c4c1m1r1a1"}'>.NET</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_DevelopersAndIT_VisualStudio_cont","cT":"Container","id":"c3c11c2c1c9c4c1m1r1a1","sN":3,"aN":"c11c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_31" class="js-subm-uhf-nav-link" href="https://visualstudio.microsoft.com/" data-m='{"cN":"GlobalNav_More_DevelopersAndIT_VisualStudio_nav","id":"n1c3c11c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c11c2c1c9c4c1m1r1a1"}'>Visual Studio</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_ProductsandServices_WindowsServer_cont","cT":"Container","id":"c4c11c2c1c9c4c1m1r1a1","sN":4,"aN":"c11c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_32" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/cloud-platform/windows-server" data-m='{"cN":"GlobalNav_More_ProductsandServices_WindowsServer_nav","id":"n1c4c11c2c1c9c4c1m1r1a1","sN":1,"aN":"c4c11c2c1c9c4c1m1r1a1"}'>Windows Server</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_DeveloperAndIT_WindowsDevCenter_cont","cT":"Container","id":"c5c11c2c1c9c4c1m1r1a1","sN":5,"aN":"c11c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_33" class="js-subm-uhf-nav-link" href="https://developer.microsoft.com/en-us/windows" data-m='{"cN":"GlobalNav_More_DeveloperAndIT_WindowsDevCenter_nav","id":"n1c5c11c2c1c9c4c1m1r1a1","sN":1,"aN":"c5c11c2c1c9c4c1m1r1a1"}'>Windows Dev Center</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_DeveloperAndIT_Docs.microsoft.com_cont","cT":"Container","id":"c6c11c2c1c9c4c1m1r1a1","sN":6,"aN":"c11c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_34" class="js-subm-uhf-nav-link" href="https://docs.microsoft.com/en-us/" data-m='{"cN":"GlobalNav_More_DeveloperAndIT_Docs.microsoft.com_nav","id":"n1c6c11c2c1c9c4c1m1r1a1","sN":1,"aN":"c6c11c2c1c9c4c1m1r1a1"}'>Docs</a>
            
        </li>
            </ul>
            
        </li>
        <li class="f-sub-menu js-nav-menu nested-menu" data-m='{"cT":"Container","id":"c12c2c1c9c4c1m1r1a1","sN":12,"aN":"c2c1c9c4c1m1r1a1"}'>

            <button type="button"   f-multi-parent="true" aria-expanded="false" data-m='{"id":"nn1c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c12c2c1c9c4c1m1r1a1"}'>Other</button>
            <ul aria-hidden="true">
        <li class="js-nav-menu single-link" data-m='{"cN":"Other_MicrosoftStore_cont","cT":"Container","id":"c2c12c2c1c9c4c1m1r1a1","sN":2,"aN":"c12c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_36" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/store/b/home" data-m='{"cN":"GlobalNav_Other_MicrosoftStore_nav","id":"n1c2c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c2c12c2c1c9c4c1m1r1a1"}'>Microsoft Store</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Other_Microsoft Rewards_cont","cT":"Container","id":"c3c12c2c1c9c4c1m1r1a1","sN":3,"aN":"c12c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_37" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/rewards" data-m='{"cN":"GlobalNav_More_Other_Microsoft Rewards_nav","id":"n1c3c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c3c12c2c1c9c4c1m1r1a1"}'>Microsoft Rewards </a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Products_SoftwareAndServices_FreeDownloadsAndSecurity_cont","cT":"Container","id":"c4c12c2c1c9c4c1m1r1a1","sN":4,"aN":"c12c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_38" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/download/default.aspx" data-m='{"cN":"GlobalNav_Products_SoftwareAndServices_FreeDownloadsAndSecurity_nav","id":"n1c4c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c4c12c2c1c9c4c1m1r1a1"}'>Free downloads &amp; security</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Products_ForStudentsAndEducators_Education_cont","cT":"Container","id":"c5c12c2c1c9c4c1m1r1a1","sN":5,"aN":"c12c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_39" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/education?icid=CNavMSCOML0_Studentsandeducation" data-m='{"cN":"GlobalNav_Products_ForStudentsAndEducators_Education_nav","id":"n1c5c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c5c12c2c1c9c4c1m1r1a1"}'>Education</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"More_Other_Store_Locations_cont","cT":"Container","id":"c6c12c2c1c9c4c1m1r1a1","sN":6,"aN":"c12c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_40" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/store/locations/find-a-store?icid=TopNavStoreLocations" data-m='{"cN":"GlobalNav_More_Other_Store_Locations_nav","id":"n1c6c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c6c12c2c1c9c4c1m1r1a1"}'>Store locations</a>
            
        </li>
        <li class="js-nav-menu single-link" data-m='{"cN":"Store_More_GiftCards_cont","cT":"Container","id":"c7c12c2c1c9c4c1m1r1a1","sN":7,"aN":"c12c2c1c9c4c1m1r1a1"}'>
            <a id="shellmenu_41" class="js-subm-uhf-nav-link" href="https://www.microsoft.com/en-us/store/b/gift-cards" data-m='{"cN":"GlobalNav_Store_More_GiftCards_nav","id":"n1c7c12c2c1c9c4c1m1r1a1","sN":1,"aN":"c7c12c2c1c9c4c1m1r1a1"}'>Gift cards</a>
            
        </li>
            </ul>
            
        </li>
                                                            <li class="f-multi-column-info">
                                    <a data-m='{"id":"n13c2c1c9c4c1m1r1a1","sN":13,"aN":"c2c1c9c4c1m1r1a1"}' href="https://www.microsoft.com/en-us/sitemap.aspx" aria-label="" class="c-glyph">View Sitemap</a>
                                </li>
                            
                        </ul>
                    </div>
                </li>
            </ul>
        </nav>
</div>
                            <form class="c-search" autocomplete="off" id="searchForm" name="searchForm" role="search" action="/" method="GET" data-seAutoSuggest='' data-seautosuggestapi="https://www.microsoft.com/services/api/v3/suggest" data-m='{"cN":"GlobalNav_Search_cont","cT":"Container","id":"c3c1c9c4c1m1r1a1","sN":3,"aN":"c1c9c4c1m1r1a1"}' aria-expanded="false">
                                <input id="cli_shellHeaderSearchInput" aria-label="search expanded" aria-autocomplete="list" aria-controls="universal-header-search-auto-suggest-transparent" aria-owns="universal-header-search-auto-suggest-ul" type="search" name="s" placeholder="" data-m='{"cN":"SearchBox_nav","id":"n1c3c1c9c4c1m1r1a1","sN":1,"aN":"c3c1c9c4c1m1r1a1"}' />
                                    <button id="search" aria-label="" class="c-glyph" data-m='{"cN":"Search_nav","id":"n2c3c1c9c4c1m1r1a1","sN":2,"aN":"c3c1c9c4c1m1r1a1"}' data-bi-dnt="true" data-bi-mto="true" aria-expanded="false">
                                        <span role="presentation">Search</span>
                                        <span role="tooltip" class="tooltip search-tooltip"></span>
                                    </button>
                                <div class="m-auto-suggest" id="universal-header-search-auto-suggest-transparent" role="group">
                                    <ul class="c-menu" id="universal-header-search-auto-suggest-ul" aria-hidden="true" data-bi-dnt="true" data-bi-mto="true" data-js-auto-suggest-position="default" role="listbox" data-tel="jsll" data-m='{"cN":"search suggestions_cont","cT":"Container","id":"c3c3c1c9c4c1m1r1a1","sN":3,"aN":"c3c1c9c4c1m1r1a1"}'></ul>
                                </div>
                                
                            </form>
                        <button data-m='{"cN":"cancel-search","pid":"Cancel Search","id":"nn4c1c9c4c1m1r1a1","sN":4,"aN":"c1c9c4c1m1r1a1"}' id="cancel-search" class="cancel-search" aria-label="Cancel Search">
                            <span>Cancel</span>
                        </button>
                
            </div>
        </div>
        
        
    </div>
    
</header>




    </div>
        </div>

    </div>			</uhf_header>
		
		<div id="bottom-bar" class="bottom-bar">

			<div class="site-menu-wrap">
				<div class="site-menu-container container">
					<ul id="menu-site-menu" class="menu site-menu"><li id="menu-item-130303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-130303"><a href="https://blogs.windows.com/windowsexperience/tag/windows-insider-program/">Windows Insider Program</a></li>
<li id="menu-item-132139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132139"><a href="https://blogs.windows.com/windowsexperience/tag/windows-10-tips/">Windows 10 Tips</a></li>
<li id="menu-item-151120" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-151120"><a href="https://blogs.windows.com/blog/tag/mixed-reality/">Mixed Reality</a></li>
</ul>
					<div class="site-menu-right">

						<a href="https://blogs.windows.com/windowsexperience/feed/" class="rss-link" target="_blank"><i class="icon icon-rss" aria-hidden="true"></i> <span class="hidden-mobile"><span class="screen-reader-text">RSS</span></span></a>
						<a href="https://www.facebook.com/windows" class="social-link facebook" target="_blank"><i class="icon icon-facebook" aria-hidden="true"></i> <span class="screen-reader-text">Facebook</span></a>
						<a href="https://twitter.com/windowsblog" class="social-link twitter" target="_blank"><i class="icon icon-twitter" aria-hidden="true"></i> <span class="screen-reader-text">Twitter</span></a>

					</div>
				</div>
			</div>
			<!-- .site-menu-wrap -->
		</div>

		<!-- .main-nav -->
	</header>
	<!-- .main-header -->

	
	<div class="container iso-height main-container" id="main-content">

		<div class="post-content column" role="main" aria-label="Main Content">
			<article role="article" class="post-173366 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized tag-holiday-shopping tag-microsoft-store">
				<header class="post-header">
					<span class="date">December 23, 2019 6:00 am</span>

					<h1 class="post-title">Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store</h1>

					
	<div class="author">
		By <a href="https://blogs.windows.com/windowsexperience/author/larry-hryb/" title="Posts by Larry Hryb" class="author url fn" rel="author">Larry Hryb</a> / Xbox&#039;s Major Nelson	</div>


					<div id="addthis-173366" class="addthis_toolbox addthis_default_style expanded" addthis:url="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" addthis:title="Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store">
							<a href="https://www.facebook.com/sharer/sharer.php?u=https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" target="_blank" rel="noopener noreferrer" class="addthis_button_facebook" title="Facebook">
									<span class="icon icon-facebook"></span> 
									<span class="text">Share</span>
							</a>
							<a href="https://twitter.com/intent/tweet?status=Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store - https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" target="_blank" rel="noopener noreferrer" class="addthis_button_twitter" title="Twitter">
									<span class="icon icon-twitter"></span> 
									<span class="text">Tweet</span>
							</a>
							<a href="//blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" target="_blank" rel="noopener noreferrer" class="addthis_button_reddit" title="Reddit">
									<span class="icon icon-reddit"></span> 
									<span class="text">Share</span>
							</a>
							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/&amp;title=Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store" target="_blank" rel="noopener noreferrer" class="addthis_button_linkedin" title="LinkedIn">
									<span class="icon icon-linkedin"></span> 
									<span class="text">Share</span>
							</a>
							<a href="#" class="addthis_button_skype" title="Skype">
									<span class="icon icon-skype"></span> 
									<span class="text">Skype</span>
							</a>
						</div>				</header>
								
				
				<p>We’re counting down to 2020 with another round of Microsoft Store deals in the U.S., offering huge savings across Xbox and PC digital games, movies, TV, apps and more. It’s our biggest Xbox sale of the holiday season, with deals across your favorite games, consoles, controllers and more. From up to <a href="https://www.microsoft.com/store/collections/Countdown_FY20.Games/XBOX/?ICID=wblog_Countdown20">67% off on digital games</a> for Xbox One, <a href="https://www.xbox.com/en-US/xbox-game-pass/?icid=wblog_Countdown20">get your first three months of Xbox Game Pass Ultimate for $1</a> and <a href="https://www.microsoft.com/store/collections/gamesp2ppc/?ICID=wblog_Countdown20">savings of up to 50% on popular PC games</a>, we’ve got you covered for the new year! Our Countdown Sale* runs through Jan. 3 in the U.S., so you can load up your new or existing Xbox or PC with the best and most popular digital content from the Microsoft Store on Windows or Microsoft Store on Xbox.</p>
<p>If you would like help setting up your new Xbox One or PC, Microsoft Store associates can help you set up new devices with ease, transfer data and connect your accounts, allowing you to enjoy your new tech as soon as possible. Your <a href="https://www.microsoft.com/en-us/store/locations/find-a-store/?iOCID=bm_location_wblog_Countdown20">local Microsoft Store</a> is the best destination this season to get the most out of your new technology, so make sure to visit and load up on all the latest digital content to make your new device your own. You can always shop online at <a href="https://www.microsoft.com/en-us/store/b/home/?icid=wblog_Countdown20">microsoft.com</a> or at the Microsoft Store on Windows or Microsoft Store on Xbox.</p>
<p>Keep reading for the <a href="https://www.microsoft.com/en-us/store/b/sale?icid=gm_nav_L0_salepage">final holiday deals</a><strong> </strong>of the season, but these offers won’t last long, so read fast and get shopping!</p>
<p><strong><a href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/f66b90a801093e35da788e3a368835ab.jpg"><img class="alignnone size-large wp-image-173385" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/f66b90a801093e35da788e3a368835ab-1024x536.jpg" alt="Xbox console and games" width="1024" height="536" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/f66b90a801093e35da788e3a368835ab-1024x536.jpg 1024w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/f66b90a801093e35da788e3a368835ab-300x157.jpg 300w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/f66b90a801093e35da788e3a368835ab-768x402.jpg 768w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/f66b90a801093e35da788e3a368835ab.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </strong></p>
<p><strong>Xbox</strong></p>
<ul>
<li><a href="https://www.microsoft.com/store/collections/Countdown_FY20.Games/XBOX/?ICID=wblog_Countdown20">Save up to 67% on over 850 Xbox digital games</a> – <em>STAR WARS JEDI: FALLEN ORDER, Call of Duty Modern Warfare, Borderlands 3, Gears 5, NBA 2K20 and more </em>(offer ends Jan. 2)</li>
<li><a href="https://www.microsoft.com/en-us/p/xbox-one-s-all-digital-edition/8vtswhw1cqxn/?ICID=wblog_Countdown20">Save $100 on Xbox One S All-Digital Edition, now $149</a> (offer ends Dec. 25)</li>
<li><a href="https://www.microsoft.com/en-us/store/collections/xboxonexconsoles/?ICID=wblog_Countdown20">Save up to $150 on Xbox One X, now $349</a> (offer ends Dec. 31)</li>
<li><a href="https://www.microsoft.com/en-us/store/collections/xboxonesconsoles/?ICID=wblog_Countdown20">Save $100 on Xbox One S, now $199</a> (offer ends Dec. 25)</li>
<li><a href="https://www.xbox.com/en-US/xbox-game-pass/?icid=wblog_Countdown20">Get your first three months of Xbox Game Pass Ultimate for $1</a> (offer ends Jan. 6)</li>
<li><a href="https://www.microsoft.com/en-us/store/collections/xboxcontrollerssale?icid=wblog_Countdown20">Get $10 off select Xbox Wireless Controllers</a> (offer ends Dec. 25)</li>
<li><a href="https://www.microsoft.com/en-us/store/configure/xbox-design-lab/900WZDF9XJVG/?ICID=wblog_Countdown20">Free engraving on Xbox Design Lab controllers</a> (offer ends Dec. 31)</li>
</ul>
<p><strong> <a href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/ae618238c56571dbd38439ddb588fa4c.jpg"><img class="alignnone size-large wp-image-173386" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/ae618238c56571dbd38439ddb588fa4c-1024x574.jpg" alt="Xbox games" width="1024" height="574" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/ae618238c56571dbd38439ddb588fa4c-1024x574.jpg 1024w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/ae618238c56571dbd38439ddb588fa4c-300x168.jpg 300w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/ae618238c56571dbd38439ddb588fa4c-768x431.jpg 768w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/ae618238c56571dbd38439ddb588fa4c.jpg 1432w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></strong></p>
<p><strong>Digital Games, Movies, TV and Apps </strong></p>
<ul>
<li><a href="https://www.microsoft.com/store/collections/gamesp2ppc/?ICID=wblog_Countdown20">Save up to 50% on popular PC games</a> – <em>The Outer Worlds, Age of Empires: Definitive Edition, Forza Horizon 4 Ultimate Edition and others</em> (offer ends Jan. 2)</li>
<li><a href="https://www.microsoft.com/en-us/store/collections/gamesf2ppc/?ICID=wblog_Countdown20">Find great in-game deals on your favorite free-to-play games</a> – <em>Roblox, PARADISE ISLAND 2, Warhammer: Chaos &amp; Conquest and others</em> (offer ends Jan. 2)</li>
<li><a href="https://www.microsoft.com/en-us/store/movies-and-tv/collection/countdown/fs_countdown2019/?ICID=wblog_Countdown20">Save up to 45% on popular movie and TV shows</a> – <em>Die Hard Ultimate Collection, Star Wars: The Digital Six Film Collection and others</em> (offer ends Jan. 2)</li>
<li><a href="https://www.microsoft.com/en-us/store/collections/allwapppc2/?ICID=wblog_Countdown20&amp;rtc=1">Save up to 30% on top apps</a> – <em>Dolby Access, Amazon Music, Nitrado and others </em>(offer ends Jan. 3)</li>
</ul>
<p><strong> <a href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/94c36ce612849d31eccad72a7bc67e81.jpg"><img class="alignnone size-large wp-image-173387" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/94c36ce612849d31eccad72a7bc67e81-1024x576.jpg" alt="Three movie packages" width="1024" height="576" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/94c36ce612849d31eccad72a7bc67e81-1024x576.jpg 1024w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/94c36ce612849d31eccad72a7bc67e81-300x169.jpg 300w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/94c36ce612849d31eccad72a7bc67e81-768x432.jpg 768w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/94c36ce612849d31eccad72a7bc67e81-780x440.jpg 780w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </strong></p>
<p><strong> <a href="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/7b7992c60c52b3d823509cdf0cc1e078.jpg"><img class="alignnone size-large wp-image-173388" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/7b7992c60c52b3d823509cdf0cc1e078-1024x574.jpg" alt="Three apps" width="1024" height="574" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/7b7992c60c52b3d823509cdf0cc1e078-1024x574.jpg 1024w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/7b7992c60c52b3d823509cdf0cc1e078-300x168.jpg 300w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/7b7992c60c52b3d823509cdf0cc1e078-768x431.jpg 768w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/7b7992c60c52b3d823509cdf0cc1e078.jpg 1432w" sizes="(max-width: 1024px) 100vw, 1024px" /></a>                             </strong></p>
<p>If you’re still looking for a last minute gift, look no further. This year, give a <a href="https://www.microsoft.com/en-us/store/b/gift-cards/?ICID=wblog_Countdown20">Microsoft or Xbox Gift Card</a>, which has no fees or expiration dates, and is good for purchases at Microsoft Store online, on Windows and Xbox, for all the latest digital games, movies, apps and more. Anyone who receives a gift card over the holidays can take advantage of all the great deals Microsoft offers and get their hands on all the latest digital content. There are no fees or expiration dates, and it’s good for purchases at Microsoft Store online, Microsoft Store on Windows or Microsoft Store on Xbox.</p>
<p>For any devices purchased at a physical <a href="https://www.microsoft.com/en-us/store/locations/find-a-store/?iOCID=bm_location_wblog_Countdown20">Microsoft Store location</a>, you’ll receive a free year of <a href="https://www.microsoft.com/en-us/store/locations/answer-desk?OCID=bm_training_wblog_Countdown20">personal training</a>. And in case you need to make a return, we’ve <a href="https://www.microsoft.com/en-us/store/b/extended-holiday-returns/?icid=wblog_Countdown20">extended the return window</a> so items purchased through Dec. 31, 2019 can be returned through Jan. 31, 2020. Be sure to check your local <a href="https://www.microsoft.com/en-us/store/locations/find-a-store/?icid=wblog_3day20">Store</a> listing for special holiday hours, including Christmas Eve which may have reduced hours.</p>
<p><em>Visit your </em><a href="https://www.microsoft.com/en-us/store/locations/find-a-store/?iOCID=bm_location_wblog_Countdown20"><em>local Microsoft Store</em><em> </em></a><em>or </em><a href="https://microsoft.com/en-us/store/b/home/?icid=wblog_Countdown20"><em>microsoft.com </em></a><em>for more details on availability and pricing. Follow Microsoft Store on </em><a href="https://twitter.com/MicrosoftStore?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor"><em>Twitter</em></a><em>, </em><a href="https://www.instagram.com/microsoftstore/?hl=en"><em>Instagram</em></a><em> and </em><a href="https://www.facebook.com/MicrosoftStore/"><em>Facebook</em><em>.</em></a></p>
<p><em>*Countdown Sale offers shown are available online and in Microsoft Stores while supplies last. U.S. prices are shown. Offers and content varies by market and may change at any time. Not valid on prior purchases. May not be combinable with other offers. Other exclusions may apply.</em></p>

				<footer class="post-footer">
					<p class="post-tags"><span class="tags-title">Tags</span> <a href="https://blogs.windows.com/windowsexperience/tag/holiday-shopping/" rel="tag">Holiday Shopping</a> <a href="https://blogs.windows.com/windowsexperience/tag/microsoft-store/" rel="tag">Microsoft Store</a></p>					<div id="addthis-1733662-2" class="addthis_toolbox addthis_default_style expanded" addthis:url="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" addthis:title="Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store">
							<a href="https://www.facebook.com/sharer/sharer.php?u=https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" target="_blank" rel="noopener noreferrer" class="addthis_button_facebook" title="Facebook">
									<span class="icon icon-facebook"></span> 
									<span class="text">Share</span>
							</a>
							<a href="https://twitter.com/intent/tweet?status=Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store - https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" target="_blank" rel="noopener noreferrer" class="addthis_button_twitter" title="Twitter">
									<span class="icon icon-twitter"></span> 
									<span class="text">Tweet</span>
							</a>
							<a href="//blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" target="_blank" rel="noopener noreferrer" class="addthis_button_reddit" title="Reddit">
									<span class="icon icon-reddit"></span> 
									<span class="text">Share</span>
							</a>
							<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/&amp;title=Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store" target="_blank" rel="noopener noreferrer" class="addthis_button_linkedin" title="LinkedIn">
									<span class="icon icon-linkedin"></span> 
									<span class="text">Share</span>
							</a>
							<a href="#" class="addthis_button_skype" title="Skype">
									<span class="icon icon-skype"></span> 
									<span class="text">Skype</span>
							</a>
						</div>				</footer>
			</article>
			<!-- .post -->

					</div>
		<!-- .post-content -->

		
<aside class="sidebar column" aria-label="Sidebar">
	
	<div class="related-articles">
		<h2 class="related-articles-title">Related Posts</h2>

		
			<a href="https://blogs.windows.com/windowsexperience/2019/12/23/countdown-to-2020-shop-the-final-holiday-deals-of-the-season-from-microsoft-store/" class="related-article">
				<img width="70" height="70" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-70x70.jpg" class="related-thumbnail" alt="Xbox games" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-70x70.jpg 70w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-150x150.jpg 150w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-25x25.jpg 25w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-140x140.jpg 140w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-400x400.jpg 400w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/c18791022e638f9906e35e83aeb66b0a-800x800.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" />				<h3 class="post-title">Countdown to 2020! Shop the final holiday deals of the season from Microsoft Store</h3>
				<span class="read-more">Read more</span>
			</a>

		
			<a href="https://blogs.windows.com/windowsexperience/2019/12/19/procrastinators-rejoice-last-minute-us-holiday-deals-available-now-at-microsoft-store/" class="related-article">
				<img width="70" height="70" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-70x70.jpg" class="related-thumbnail" alt="" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-70x70.jpg 70w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-150x150.jpg 150w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-25x25.jpg 25w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-140x140.jpg 140w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-400x400.jpg 400w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/248264a7f37d04b00bb63af9f4adb075-800x800.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" />				<h3 class="post-title">Procrastinators, rejoice! Last minute US holiday deals available now at Microsoft Store</h3>
				<span class="read-more">Read more</span>
			</a>

		
			<a href="https://blogs.windows.com/windowsexperience/2019/12/18/parents-new-video-helps-you-get-up-to-speed-on-gaming-controls-before-the-holidays/" class="related-article">
				<img width="70" height="70" src="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-70x70.jpg" class="related-thumbnail" alt="Jessica Chobot and guest" srcset="https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-70x70.jpg 70w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-150x150.jpg 150w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-25x25.jpg 25w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-140x140.jpg 140w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-400x400.jpg 400w, https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/wp-content/uploads/prod/sites/2/2019/12/1ee2055f630981aaada126dc4b8fde46-800x800.jpg 800w" sizes="(max-width: 70px) 100vw, 70px" />				<h3 class="post-title">Parents: New video helps you get up to speed on gaming controls before the holidays</h3>
				<span class="read-more">Read more</span>
			</a>

			</div>

</aside><!-- .sidebar -->

	</div>
	<!-- .container -->


	<div id="footerArea" class="uhf"  data-m='{"cN":"footerArea","cT":"Area_coreuiArea","id":"a2Body","sN":2,"aN":"Body"}'>
                <div id="footerRegion"     data-region-key="footerregion" data-m='{"cN":"footerRegion","cT":"Region_coreui-region","id":"r1a2","sN":1,"aN":"a2"}' >

    <div  id="footerUniversalFooter" data-m='{"cN":"footerUniversalFooter","cT":"Module_coreui-universalfooter","id":"m1r1a2","sN":1,"aN":"r1a2"}'  data-module-id="Category|footerRegion|coreui-region|footerUniversalFooter|coreui-universalfooter">
        



<footer id="uhf-footer" class="c-uhff context-uhf"  data-uhf-mscc-rq="false" data-footer-footprint="/WindowsBlogs/WindowsBlogsfooter, fromService: True" data-m='{"cN":"Uhf footer_cont","cT":"Container","id":"c1m1r1a2","sN":1,"aN":"m1r1a2"}'>
        <nav class="c-uhff-nav" aria-label="Footer Resource links" data-m='{"cN":"Footer nav_cont","cT":"Container","id":"c1c1m1r1a2","sN":1,"aN":"c1m1r1a2"}'>
			
                <div class="c-uhff-nav-row">
                        <div class="c-uhff-nav-group" data-m='{"cN":"footerNavColumn1_cont","cT":"Container","id":"c1c1c1m1r1a2","sN":1,"aN":"c1c1m1r1a2"}'>
                            <div class="c-heading-4">What&#39;s new</div>
                            <ul class="c-list f-bare">
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/p/surface-pro-x/8vdnrp2m6hhc?activetab=overview" data-m='{"cN":"Whatsnew_SurfaceProX_nav","id":"n1c1c1c1m1r1a2","sN":1,"aN":"c1c1c1m1r1a2"}'>Surface Pro X</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/p/surface-laptop-3/8VFGGH1R94TM?activetab=overview" data-m='{"cN":"Whatsnew_SurfaceLaptop3_nav","id":"n2c1c1c1m1r1a2","sN":2,"aN":"c1c1c1m1r1a2"}'>Surface Laptop 3</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/p/surface-pro-7/8N17J0M5ZZQS?activetab=overview" data-m='{"cN":"Whatsnew_SurfacePro7_nav","id":"n3c1c1c1m1r1a2","sN":3,"aN":"c1c1c1m1r1a2"}'>Surface Pro 7</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/windows/windows-10-apps" data-m='{"cN":"Footer_WhatsNew_Windows_10_apps_nav","id":"n4c1c1c1m1r1a2","sN":4,"aN":"c1c1c1m1r1a2"}'>Windows 10 apps</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://store.office.com/en-us/appshome.aspx?" data-m='{"cN":"Footer_WhatsNew_OfficeApps_nav","id":"n5c1c1c1m1r1a2","sN":5,"aN":"c1c1c1m1r1a2"}'>Office apps</a>
                                        </li>

                            </ul>
                            
                        </div>
                        <div class="c-uhff-nav-group" data-m='{"cN":"footerNavColumn2_cont","cT":"Container","id":"c2c1c1m1r1a2","sN":2,"aN":"c1c1m1r1a2"}'>
                            <div class="c-heading-4">Microsoft Store</div>
                            <ul class="c-list f-bare">
                                        <li>
                                            <a class="c-uhff-link" href="https://account.microsoft.com/" data-m='{"cN":"Footer_StoreandSupport_AccountProfile_nav","id":"n1c2c1c1m1r1a2","sN":1,"aN":"c2c1c1m1r1a2"}'>Account profile</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/download" data-m='{"cN":"Footer_StoreandSupport_DownloadCenter_nav","id":"n2c2c1c1m1r1a2","sN":2,"aN":"c2c1c1m1r1a2"}'>Download Center</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://go.microsoft.com/fwlink/p/?LinkID=824761&amp;clcid=0x409" data-m='{"cN":"Footer_StoreandSupport_SalesAndSupport_nav","id":"n3c2c1c1m1r1a2","sN":3,"aN":"c2c1c1m1r1a2"}'>Microsoft Store support</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://go.microsoft.com/fwlink/p/?LinkID=824764&amp;clcid=0x409" data-m='{"cN":"MicrosoftStore_ExtendedHolidayReturns_nav","id":"n4c2c1c1m1r1a2","sN":4,"aN":"c2c1c1m1r1a2"}'>Returns</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://account.microsoft.com/orders" data-m='{"cN":"Footer_StoreandSupport_OrderTracking_nav","id":"n5c2c1c1m1r1a2","sN":5,"aN":"c2c1c1m1r1a2"}'>Order tracking</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/store/locations/find-a-store?icid=en-us_UF_FAS" data-m='{"cN":"Footer_StoreandSupport_StoreLocations_nav","id":"n6c2c1c1m1r1a2","sN":6,"aN":"c2c1c1m1r1a2"}'>Store locations</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/store/b/buy-online-pick-up-in-store?icid=uhf_footer_bopuis" data-m='{"cN":"StoreandSupport_BuyOnlinePickUpInStore_nav","id":"n7c2c1c1m1r1a2","sN":7,"aN":"c2c1c1m1r1a2"}'>Buy online, pick up in store</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/store/locations/events?icid=en_us_store_uhf_events" data-m='{"cN":"StoreSupport_Instoreevents_nav","id":"n8c2c1c1m1r1a2","sN":8,"aN":"c2c1c1m1r1a2"}'>In-store events</a>
                                        </li>

                            </ul>
                            
                        </div>
                        <div class="c-uhff-nav-group" data-m='{"cN":"footerNavColumn3_cont","cT":"Container","id":"c3c1c1m1r1a2","sN":3,"aN":"c1c1m1r1a2"}'>
                            <div class="c-heading-4">Education</div>
                            <ul class="c-list f-bare">
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/education" data-m='{"cN":"Footer_Education_MicrosoftInEducation_nav","id":"n1c3c1c1m1r1a2","sN":1,"aN":"c3c1c1m1r1a2"}'>Microsoft in education</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/education/products/office/default.aspx" data-m='{"cN":"Footer_Education_OfficeForStudents_nav","id":"n2c3c1c1m1r1a2","sN":2,"aN":"c3c1c1m1r1a2"}'>Office for students</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://products.office.com/en-us/academic/compare-office-365-education-plans" data-m='{"cN":"Footer_Education_Office365ForSchools_nav","id":"n3c3c1c1m1r1a2","sN":3,"aN":"c3c1c1m1r1a2"}'>Office 365 for schools</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/store/b/education?icid=CNavfooter_Studentsandeducation" data-m='{"cN":"Footer_Education_DealsForStudentsandParents_nav","id":"n4c3c1c1m1r1a2","sN":4,"aN":"c3c1c1m1r1a2"}'>Deals for students &amp; parents</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://azure.microsoft.com/en-us/community/education/" data-m='{"cN":"Footer_MicrosoftAzureInEducation_nav","id":"n5c3c1c1m1r1a2","sN":5,"aN":"c3c1c1m1r1a2"}'>Microsoft Azure in education</a>
                                        </li>

                            </ul>
                            
                        </div>
                </div>
                <div class="c-uhff-nav-row">
                        <div class="c-uhff-nav-group" data-m='{"cN":"footerNavColumn4_cont","cT":"Container","id":"c4c1c1m1r1a2","sN":4,"aN":"c1c1m1r1a2"}'>
                            <div class="c-heading-4">Enterprise</div>
                            <ul class="c-list f-bare">
                                        <li>
                                            <a class="c-uhff-link" href="https://azure.microsoft.com/" data-m='{"cN":"Footer_Enterprise_MicrosoftAzure_nav","id":"n1c4c1c1m1r1a2","sN":1,"aN":"c4c1c1m1r1a2"}'>Azure</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://go.microsoft.com/fwlink/?LinkID=808093" data-m='{"cN":"Footer_Enterprise_MicrosoftAppSource_nav","id":"n2c4c1c1m1r1a2","sN":2,"aN":"c4c1c1m1r1a2"}'>AppSource </a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/enterprise/automotive" data-m='{"cN":"Footer_Enterprise_Automotive_nav","id":"n3c4c1c1m1r1a2","sN":3,"aN":"c4c1c1m1r1a2"}'>Automotive</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/enterprise/government" data-m='{"cN":"Footer_Enterprise_Government_nav","id":"n4c4c1c1m1r1a2","sN":4,"aN":"c4c1c1m1r1a2"}'>Government</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/enterprise/health" data-m='{"cN":"Footer_Enterprise_Health_nav","id":"n5c4c1c1m1r1a2","sN":5,"aN":"c4c1c1m1r1a2"}'>Healthcare</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/enterprise/manufacturing" data-m='{"cN":"Footer_Enterprise_Manufacturing_nav","id":"n6c4c1c1m1r1a2","sN":6,"aN":"c4c1c1m1r1a2"}'>Manufacturing</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/enterprise/financial-services/banking-and-capital-markets" data-m='{"cN":"Footer_Enterprise_FinanciaServices_nav","id":"n7c4c1c1m1r1a2","sN":7,"aN":"c4c1c1m1r1a2"}'>Financial services</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/enterprise/retail-consumer-goods" data-m='{"cN":"Footer_Enterprise_Retail_nav","id":"n8c4c1c1m1r1a2","sN":8,"aN":"c4c1c1m1r1a2"}'>Retail</a>
                                        </li>

                            </ul>
                            
                        </div>
                        <div class="c-uhff-nav-group" data-m='{"cN":"footerNavColumn5_cont","cT":"Container","id":"c5c1c1m1r1a2","sN":5,"aN":"c1c1m1r1a2"}'>
                            <div class="c-heading-4">Developer</div>
                            <ul class="c-list f-bare">
                                        <li>
                                            <a class="c-uhff-link" href="https://visualstudio.microsoft.com/" data-m='{"cN":"Footer_Developer_MicrosoftVisualStudio_nav","id":"n1c5c1c1m1r1a2","sN":1,"aN":"c5c1c1m1r1a2"}'>Microsoft Visual Studio</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://developer.microsoft.com/en-us/windows" data-m='{"cN":"Footer_Developer_WindowsDevCenter_nav","id":"n2c5c1c1m1r1a2","sN":2,"aN":"c5c1c1m1r1a2"}'>Windows Dev Center</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://msdn.microsoft.com/en-us" data-m='{"cN":"Footer_Developer_MicrosoftDeveloperNetwork_nav","id":"n3c5c1c1m1r1a2","sN":3,"aN":"c5c1c1m1r1a2"}'>Developer Network</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://technet.microsoft.com/en-us" data-m='{"cN":"Footer_Developer_TechNet_nav","id":"n4c5c1c1m1r1a2","sN":4,"aN":"c5c1c1m1r1a2"}'>TechNet</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://developer.microsoft.com/en-us/store/register" data-m='{"cN":"Footer_Developer_MicrosoftDeveloperProgram_nav","id":"n5c5c1c1m1r1a2","sN":5,"aN":"c5c1c1m1r1a2"}'>Microsoft developer program</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://channel9.msdn.com/" data-m='{"cN":"Footer_Developer_Channel9_nav","id":"n6c5c1c1m1r1a2","sN":6,"aN":"c5c1c1m1r1a2"}'>Channel 9</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://developer.microsoft.com/en-us/office" data-m='{"cN":"Footer_Developer_OfficeDevCenter_nav","id":"n7c5c1c1m1r1a2","sN":7,"aN":"c5c1c1m1r1a2"}'>Office Dev Center</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/garage/" data-m='{"cN":"Microsoft Garage_nav","id":"n8c5c1c1m1r1a2","sN":8,"aN":"c5c1c1m1r1a2"}'>Microsoft Garage</a>
                                        </li>

                            </ul>
                            
                        </div>
                        <div class="c-uhff-nav-group" data-m='{"cN":"footerNavColumn6_cont","cT":"Container","id":"c6c1c1m1r1a2","sN":6,"aN":"c1c1m1r1a2"}'>
                            <div class="c-heading-4">Company</div>
                            <ul class="c-list f-bare">
                                        <li>
                                            <a class="c-uhff-link" href="https://careers.microsoft.com/" data-m='{"cN":"Footer_Company_Careers_nav","id":"n1c6c1c1m1r1a2","sN":1,"aN":"c6c1c1m1r1a2"}'>Careers</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/about" data-m='{"cN":"Footer_Company_AboutMicrosoft_nav","id":"n2c6c1c1m1r1a2","sN":2,"aN":"c6c1c1m1r1a2"}'>About Microsoft</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://news.microsoft.com/" data-m='{"cN":"Footer_Company_CompanyNews_nav","id":"n3c6c1c1m1r1a2","sN":3,"aN":"c6c1c1m1r1a2"}'>Company news</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://privacy.microsoft.com/en-us" data-m='{"cN":"Footer_Company_PrivacyAtMicrosoft_nav","id":"n4c6c1c1m1r1a2","sN":4,"aN":"c6c1c1m1r1a2"}'>Privacy at Microsoft</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/investor/default.aspx" data-m='{"cN":"Footer_Company_Investors_nav","id":"n5c6c1c1m1r1a2","sN":5,"aN":"c6c1c1m1r1a2"}'>Investors</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/diversity/" data-m='{"cN":"Footer_Company_DiversityAndInclusion_nav","id":"n6c6c1c1m1r1a2","sN":6,"aN":"c6c1c1m1r1a2"}'>Diversity and inclusion</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/accessibility" data-m='{"cN":"Footer_Company_Accessibility_nav","id":"n7c6c1c1m1r1a2","sN":7,"aN":"c6c1c1m1r1a2"}'>Accessibility</a>
                                        </li>
                                        <li>
                                            <a class="c-uhff-link" href="https://www.microsoft.com/en-us/security/default.aspx" data-m='{"cN":"Footer_Company_Security_nav","id":"n8c6c1c1m1r1a2","sN":8,"aN":"c6c1c1m1r1a2"}'>Security</a>
                                        </li>

                            </ul>
                            
                        </div>
                </div>
        </nav>
    <div class="c-uhff-base">
        
        <nav aria-label="Microsoft corporate links">
            <ul class="c-list f-bare" data-m='{"cN":"Corp links_cont","cT":"Container","id":"c7c1c1m1r1a2","sN":7,"aN":"c1c1m1r1a2"}'>
                                <li>
                    <a class="c-uhff-link" href="https://www.microsoft.com/en-us/sitemap1.aspx" data-mscc-ic="false" data-m='{"cN":"Footer_Sitemap_nav","id":"n1c7c1c1m1r1a2","sN":1,"aN":"c7c1c1m1r1a2"}'>Sitemap</a>
                </li>
                <li>
                    <a class="c-uhff-link" href="https://support.microsoft.com/en-us/contactus" data-mscc-ic="false" data-m='{"cN":"Footer_ContactUs_nav","id":"n2c7c1c1m1r1a2","sN":2,"aN":"c7c1c1m1r1a2"}'>Contact Microsoft</a>
                </li>
                <li>
                    <a class="c-uhff-link" href="https://go.microsoft.com/fwlink/?LinkId=521839" data-mscc-ic="false" data-m='{"cN":"Footer_PrivacyandCookies_nav","id":"n3c7c1c1m1r1a2","sN":3,"aN":"c7c1c1m1r1a2"}'>Privacy &amp; cookies </a>
                </li>
                <li>
                    <a class="c-uhff-link" href="https://go.microsoft.com/fwlink/?LinkID=206977" data-mscc-ic="false" data-m='{"cN":"Footer_TermsOfUse_nav","id":"n4c7c1c1m1r1a2","sN":4,"aN":"c7c1c1m1r1a2"}'>Terms of use</a>
                </li>
                <li>
                    <a class="c-uhff-link" href="https://www.microsoft.com/trademarks" data-mscc-ic="false" data-m='{"cN":"Footer_Trademarks_nav","id":"n5c7c1c1m1r1a2","sN":5,"aN":"c7c1c1m1r1a2"}'>Trademarks</a>
                </li>
                <li>
                    <a class="c-uhff-link" href="https://www.microsoft.com/en-us/devices/safety-and-eco " data-mscc-ic="false" data-m='{"cN":"Footer_SafetyAndEco_nav","id":"n6c7c1c1m1r1a2","sN":6,"aN":"c7c1c1m1r1a2"}'>Safety &amp; eco</a>
                </li>
                <li>
                    <a class="c-uhff-link" href="https://choice.microsoft.com" data-mscc-ic="false" data-m='{"cN":"Footer_AboutourAds_nav","id":"n7c7c1c1m1r1a2","sN":7,"aN":"c7c1c1m1r1a2"}'>About our ads</a>
                </li>

                <li>&#169; Microsoft 2019</li>
                
            </ul>
        </nav>
    </div>
    
</footer>




    </div>
        </div>

    </div>
<!-- .main-footer -->
<script type="text/JavaScript">
	var varSegmentation = 0;
	var varClickTracking = 1;
	var varCustomerTracking = 1;
	var varAutoFirePV = 1;
	var Route = "23470";
	var Ctrl = "";
</script>
<noscript><img alt="" width="1" height="1" src="http://c.microsoft.com/trans_pixel.aspx"/></noscript>	<script type="text/javascript">
		function RadiumOne() {
			setTimeout(function(){
				var s = document.createElement('script');
				s.type = 'text/javascript';
				s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
				+ '.po.st/static/v4/post-widget.js#publisherKey=7gba9703183o3oq9jfd8';
				var x = document.getElementsByTagName('script')[0];
				x.parentNode.insertBefore(s, x);
			}, 1000);
		};
	</script>
	<script>
		jQuery(document).ready(function(){
			jQuery('#searchForm').attr('action', 'https://blogs.windows.com/');
		})
	</script>
	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201952'></script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Windows_Blogs = {"ajaxurl":"https:\/\/blogs.windows.com\/windowsexperience\/wp-admin\/admin-ajax.php","nonce_filter":"4da7a257f0","action_filter_posts":"wb_ajax_filter_posts","template":"archive","debug":"","restriction_message":"You may not view this content.","home_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/themes/windows-blogs/assets/js/windows-blogs.js?ver=1576610995'></script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=3.0.0-beta.1'></script>
<script type='text/javascript' src='https://www.microsoft.com/onerfstatics/marketingsites-eus-prod/shell/_scrf/js/themes=default/54-af9f9f/c0-247156/de-099401/e1-a50eee/e7-954872/d8-97d509/f0-251fe2/46-be1318/77-04a268/11-240c7b/63-077520/a4-34de62/1b-c96630/db-bc0148/dc-7e9864/78-4c7d22/38-74a735/16-4c1a9d/cd-23d3b0/6d-1e7ed0/b7-cadaa7/ca-40b7b0/4e-ee3a55/3e-f5c39b/c3-6454d7/f9-7592d3/92-10345d/79-499886/7e-cda2d3/62-95a6e7/93-283c2d/e0-3c9860/91-97a04f/1f-100dea/33-abe4df/d6-c4d640?iife=1'></script>
<script type='text/javascript' src='https://c.s-microsoft.com/mscc/statics/mscc-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var microsoftUhfSettings = {"loginUrl":"","logoutUrl":"","scripts":[{"handle":"addthis","src":"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-5591c9b53780a6e1"},{"handle":"c-microsoft","src":"\/\/c.microsoft.com\/ms.js"}],"inline":["clicktaleTracking","RadiumOne"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-content/plugins/microsoft-uhf/assets/microsoft-uhf.js?ver=0.3.4'></script>
<script type='text/javascript' src='https://46c4ts1tskv22sdav81j9c69-wpengine.netdna-ssl.com/windowsexperience/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201952.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8.1',blog:'104489640',post:'173366',tz:'-8',srv:'blogs.windows.com'} ]);
	_stq.push([ 'clickTrackerInit', '104489640', '173366' ]);
</script>
</body>
</html>

